Performance Degradation - Arix API

Incident Report for Lending

Resolved

We have identified the issue and are actively working on a resolution. At this time, there is no impact on the Arix production environment.
Posted Dec 21, 2025 - 02:22 EST

Identified

Our team has identified an issue impacting Arix API performance. Users may experience intermittent periods of slowness. All critical functionality remains operational and functioning as expected. We appreciate your patience and understanding as we work to restore optimal performance.
Posted Dec 19, 2025 - 15:36 EST
This incident affected: Lending Production (Arix API).