Cross River Arix API - Possible degradation of service
Incident Report for Arix
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 18:50 EST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 18:49 EST
Investigating
Our NOC team has identified a possible degradation of performance in Arix API.
This is currently under investigation. Customers may experience some performance and availability issues.

Additional updates will be provided soon. For any questions you may have, please contact Arix support (arix.support@crossriver.com).
Posted Feb 08, 2024 - 17:47 EST
This incident affected: Arix Production (Arix API, Arix UI, Arix BackOffice, Hooks UI, Hooks API).