Possible degradation of service

Incident Report for Arix

Resolved

The earlier reported service degradation has been fully resolved. All systems are now operating normally. The NOC will continue to monitor the environment closely to ensure stability and prevent recurrence.
Posted Jul 01, 2025 - 13:56 EDT

Investigating

We are currently investigating a potential service degradation and are working diligently to resolve the issue. Additional updates will be provided as soon as more information becomes available.
Posted Jul 01, 2025 - 13:39 EDT
This incident affected: Arix Production (Arix API, Arix UI, Arix BackOffice, Hooks UI, Hooks API, Oversight UI, Contracts UI, ManualReview UI, Selling UI, Selling API, PreApproval UI, PreApproval API), Arix Sandbox (Arix Sandbox, Oversight UI, Contracts UI, ManualReview UI, Selling UI, Selling API, PreApproval UI, PreApproval API, Hooks UI), and Oauth Authentication API.