Cross River Arix API - Possible degradation of service

Incident Report for Arix

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 07:12 EDT

Monitoring

A fix has been implemented and we are monitoring the results
Posted Mar 30, 2025 - 07:04 EDT

Investigating

Our NOC team has identified a possible degradation of performance in Arix API.
This is currently under investigation. Customers may experience some performance and availability issues.

Additional updates will be provided soon. For any questions you may have, please contact Arix support (arix.support@crossriver.com).
Posted Mar 30, 2025 - 06:24 EDT
This incident affected: Arix Production (Arix API, Arix UI, Arix BackOffice, Hooks UI, Hooks API).