Arix API update
Incident Report for Arix
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 10:24 EDT
Update
The issue is related to customers that use Checks, UPL and Marlette
Posted Apr 17, 2023 - 07:38 EDT
Investigating
There is currently an outage on the Check Rail due to a version update. The root of the issue was found at one of our providers and we are working with them to fix the issue.
Posted Apr 17, 2023 - 07:31 EDT
This incident affected: Arix Production (Arix API).