Cross River Arix API - Possible degradation of service
Incident Report for Arix
Resolved
We have resolved the issue and are back to normal.
Posted Sep 19, 2023 - 05:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 04:32 EDT
Investigating
Our NOC team has identified a possible degradation of performance in Arix API.
This is currently under investigation. Customers may experience some performance and availability issues.

Additional updates will be provided soon. For any questions you may have, please contact Arix support (arix.support@crossriver.com).
Posted Sep 19, 2023 - 04:26 EDT
This incident affected: Arix Production (Arix API, Arix UI, Arix BackOffice, Hooks UI, Hooks API).