ARIX - Potential Degraded Performance
Incident Report for Arix
Resolved
The infrastructure incident has been resolved, ARIX activity has been resumed to normal.
Posted Aug 09, 2022 - 00:59 EDT
Investigating
CRB is currently investigating an on-going infrastructure issue that could potentially disrupt ARIX activity.
Posted Aug 09, 2022 - 00:38 EDT
This incident affected: Arix Production (Arix API, Arix UI, Arix BackOffice).