Possible slowness in loan creation/back-office UI
Incident Report for Arix
Resolved
This incident has been resolved.
Posted Jul 31, 2022 - 03:10 EDT
Update
The issue has been identified & resolved, no further actions are planned.
Service is operating as intended, a root cause analyses is taking place.
Posted Jul 31, 2022 - 03:10 EDT
Update
According to our systems, there is a possible service degradation in Arix API.
Our technical teams are working to investigate and solve the issue as needed - ASAP.
An update will be sent when the issue is resolved.
Posted Jul 31, 2022 - 02:43 EDT
Investigating
There's possible slowness in loan creation/back-office UI, currently investigating.
Posted Jul 31, 2022 - 02:42 EDT
This incident affected: Arix Production (Arix API, Arix UI, Arix BackOffice).